Cara join domain windows 7 dengan mudah


Domain adalah sebuah client/server network dimana manajemen resource dan security nya tersentralisasi secara terpusat. admin server pada domain dapat mengontrol semua domain, dan memberikan akses untuk mengakses file tertentu. dalam sebuah domain terdapat satu database untuk domain user, Setiap user bisa login ke workstation manapun dan mengakses resource di dalamnya.

Biasanya dikantor atau diperusahaan menggunakan domain untuk jaringan supaya mudah dalam memanage PC pada kantor tersebut. Sehingga setiap PC yang ada pada kantor harus join kedalam domain atau sering dinamakan join domain. Berikut cara untuk join domain pada windows 7.

1. Klik start -> Computer (klik kanan) properties.

2. Pilih system protection

3. Kemudian pilih Computer Name

4. Pilih change pada To rename this computer or change its domain or workgroup, click Change.

5. Pilih domain dan isi dengan domain yang sudah dibikin pada server domain.

6. Masukan username dan password, tunggu prosses selesai, kemudian ok dan restart.

Sekarang windows 7 sudah menjadi satu domain dalam jaringan.

Cara Install Printer EPSON LQ2190



untuk menginstall  Printer EPSON LQ2190 harus menyediakan driver terlebih dahulu.
silahkan download drivernya disini.

sebelum menginstall driver hubungkan terlebih dahulu kabel printer ke PC, nyalakan printer kemudian install driver.

langkah dalam menginstall driver

1. klik driver yang sudah didownload tadi
2. Kemudian pilih easy install, kemudian next


3. Kemudian pada license agrement, agree kemudian next.



4. Selanjutnya prosess installasi, tunggu hingga prosesnya selesai.



Dan printerpun dapat digunakan :D

4.2.2.6 Packet Tracer Configuring Frame Relay Point to Point Subinterfaces


kali ini saya akan share bagaimana cara mengerjakan 4.2.2.6 Packet Tracer Configuring Frame Relay Point to Point Subinterfaces. semoga tutorial yang singkat ini dapat membantu.
download file pka di http://bit.ly/1EBPKyo.

setelah anda download silahkan untuk membuka file pka yang anda download tadi.

langsung saja anda kerjakan, 
Buka R1 
ketikan perintah 
R1>en
R1#conf t
R1(config)#int s0/0/0
R1(config-if)#encapsulation frame-relay
R1(config-if)#no shutdown 
R1(config-if)#exit

R1(config)#int s0/0/0.2 point-to-point 
R1(config-subif)#ip address 10.1.1.1 255.255.255.252
R1(config-subif)#frame-relay interface-dlci 102
R1(config-subif)#int s0/0/0.3 point-to-point
R1(config-subif)#ip address 10.1.3.2 255.255.255.252
R1(config-subif)#frame-relay interface-dlci 103
R1(config-subif)#exit

R1(config)#router eigrp 1
R1(config-router)#network 10.1.1.0 0.0.0.3
R1(config-router)#network 10.1.3.0 0.0.0.3

Buka R2
ketikan perintah
R2>en
R2#conf t
R2(config)#interface s0/0/0
R2(config-if)#encapsulation frame-relay
R2(config-if)#no shutdown
R2(config-if)#exit

R2(config)#interface s0/0/0.1 point-to-point
R2(config-subif)#ip address 10.1.1.2 255.255.255.252
R2(config-subif)#frame-relay interface-dlci 201
R2(config-subif)#interface s0/0/0.3 point-to-point
R2(config-subif)#ip address 10.1.2.1 255.255.255.252
R2(config-subif)#frame-relay interface-dlci 203
R2(config-subif)#exit

R2(config)#router eigrp 1
R2(config-router)#network 10.1.1.0 0.0.0.3
R2(config-router)#network 10.1.2.0 0.0.0.3

Buka R3
ketikan perintah
R3>en
R3#conf t
R3(config)#int s0/0/0
R3(config-if)#encapsulation frame-relay
R3(config-if)#no shutdown
R3(config-if)#exit


R3(config)#int s0/0/0.1 point-to-point
R3(config-subif)#ip address 10.1.3.1 255.255.255.252
R3(config-subif)#frame-relay interface-dlci 301
R3(config-subif)#interface s0/0/0.2 point-to-point
R3(config-subif)#ip address 10.1.2.2 255.255.255.252
R3(config-subif)#frame-relay interface-dlci 302
R3(config-subif)#exit

R3(config)#router eigrp 1
R3(config-router)#network 10.1.3.0 0.0.0.3
R3(config-router)#network 10.1.2.0 0.0.0.3
R3(config-router)#exit

dengan konfigurasi diatas seharusnya sudah mendapatkan completionnya 100/100.

jika anda ingin tau prosesnya lebih detail silahkan tonton video dibawah ini.



semoga bermanfaat
salam


8.2.3.5 Packet Tracer - Troubleshooting EIGRP for IPv4


Sekarang saya akan share bagaimana cara mengerjakan 8.2.3.5 Packet Tracer - Troubleshooting EIGRP for IPv4.
silahkan download file pka di alamat http://bit.ly/1d17P2U


anda bisa lihat videonya di youtube link video : https://www.youtube.com/watch?v=8hLVtyMBnp0

semoga bermnafaat.



2.3.1.5 Packet Tracer - Configuring PVST


Kali ini saya akan share bagaimana cara mengerjakan 2.3.1.5 Packet Tracer - Configuring PVST, silahkan download 2.3.1.5 Packet Tracer - Configuring PVST.pka terlebih dahulu disini.

jika sudah silahkan buka file pka nya, selanjutnya mulai mengerjakan. silahkan lihat video proses mengerjakan 2.3.1.5 Packet Tracer - Configuring PVST.



Atau anda bisa lihat di youtube, ini link nya https://www.youtube.com/watch?v=OuCMR_eeuGY

Semoga bermanfaat.

5.3.1.2 Packet Tracer - Skills Integration Challenge


Kali ini saya akan share bagaimana cara mengerjakan 5.3.1.2 Packet Tracer - Skills Integration Challenge. tutorial yang saya buat ini semoga membantu dan dapat menjadi referensi.

download file pka di http://bit.ly/1ez5BsR

silahkan bisa lihat videonya




Atau bisa lihat videonya di youtube di link : https://www.youtube.com/watch?v=lA6y-u3gd50

semoga bermanfaat